Use git instead of svn to generate ChangeLog.
[synfig.git] / ETL / Makefile.am
index 48447b7..5d8beb8 100644 (file)
@@ -84,8 +84,7 @@ tagrelease:
        $(SVN) copy $(top_srcdir) $(SVN_REPOSITORY)/tags/$(TAG) -m "Release $(TAG)"
 
 ChangeLog:
-       -svn update
-       svn2cl --include-rev || touch ChangeLog
+       ../autobuild/git2cl > ChangeLog
 
 listfixmes:
        -@echo