Reformat and clean up the automake files
[synfig.git] / ETL / trunk / Makefile.am
index 84d0c4e..48447b7 100644 (file)
@@ -1,22 +1,60 @@
 # $Id$
 
-MAINTAINERCLEANFILES=COPYING INSTALL config/config.guess config/config.sub config/ltmain.sh config/install-sh config/mkinstalldirs config/aclocal.m4 config/missing config/texinfo.tex config/depcomp aclocal.m4 config.h.in configure stamp-h.in Makefile.in config.log config.status .doc_stamp .DS_Store include/etl_profile.h.in doxygen.cfg
+MAINTAINERCLEANFILES = \
+       COPYING \
+       INSTALL \
+       config/config.guess \
+       config/config.sub \
+       config/ltmain.sh \
+       config/install-sh \
+       config/mkinstalldirs \
+       config/aclocal.m4 \
+       config/missing \
+       config/texinfo.tex \
+       config/depcomp \
+       aclocal.m4 \
+       config.h.in \
+       configure \
+       stamp-h.in \
+       Makefile.in \
+       config.log \
+       config.status \
+       .doc_stamp \
+       .DS_Store \
+       include/etl_profile.h.in \
+       doxygen.cfg
+
+
+SUBDIRS = \
+       ETL \
+       test
 
-SUBDIRS=ETL test
 
 # Install the pkg-config file:
 pkgconfigdir = $(libdir)/pkgconfig
 pkgconfig_DATA = ETL.pc
 
 #Install the -config/m4 alternative to pkg-config:
-bin_SCRIPTS=ETL-config
-aclocaldir = $(prefix)/share/aclocal
+bin_SCRIPTS = ETL-config
 
+aclocaldir = $(prefix)/share/aclocal
 ACLOCAL_AMFLAGS = -I m4
 
-EXTRA_DIST=COPYING m4/subs.m4 config/depcomp m4/cxx_macros.m4 ETL.pbproj/project.pbxproj ETL.pbproj/etl_profile.h ETL.pbproj/frameworkfix.cpp ETL-config.in m4/ETL.m4 doxygen.cfg.in doxygen.cfg ETL.pc.in
+EXTRA_DIST = \
+       COPYING \
+       m4/subs.m4 \
+       config/depcomp \
+       m4/cxx_macros.m4 \
+       ETL.pbproj/project.pbxproj \
+       ETL.pbproj/etl_profile.h \
+       ETL.pbproj/frameworkfix.cpp \
+       ETL-config.in \
+       m4/ETL.m4 \
+       doxygen.cfg.in \
+       doxygen.cfg \
+       ETL.pc.in
+
 
-CVS=cvs
 SVN=svn
 TAG=@PACKAGE_TARNAME@_@VERSION_MAJ@_@VERSION_MIN@_@VERSION_REV@