Write the correct version in the configure.ac files.
[synfig.git] / synfig-core / configure.ac
index 6422573..dd40d94 100644 (file)
@@ -2,7 +2,7 @@
 
 # -- I N I T --------------------------------------------------
 
-AC_INIT([Synfig Core],[0.62.00-RC1],[http://synfig.org/Bugs],[synfig])
+AC_INIT([Synfig Core],[0.62.00],[http://synfig.org/Bugs],[synfig])
 AC_REVISION
 
 AC_CONFIG_AUX_DIR(config)
@@ -401,8 +401,8 @@ AM_GNU_GETTEXT([external])
 AM_GNU_GETTEXT_VERSION([0.15])
 localedir="$datadir/locale"
 
-PKG_CHECK_MODULES(ETL, [ETL >= 0.04.13-RC1],,[
-       AC_MSG_ERROR([ ** You need to install the ETL (version 0.04.13-RC1 or greater).])
+PKG_CHECK_MODULES(ETL, [ETL >= 0.04.13],,[
+       AC_MSG_ERROR([ ** You need to install the ETL (version 0.04.13 or greater).])
 ])
 CONFIG_DEPS="$CONFIG_DEPS ETL"