Remove ancient trunk folder from svn repository
[synfig.git] / synfig-core / src / modules / mptr_mplayer / Makefile.am
diff --git a/synfig-core/src/modules/mptr_mplayer/Makefile.am b/synfig-core/src/modules/mptr_mplayer/Makefile.am
new file mode 100644 (file)
index 0000000..7612078
--- /dev/null
@@ -0,0 +1,30 @@
+# $Id$
+
+MAINTAINERCLEANFILES = \
+       Makefile.in
+
+INCLUDES = \
+       -I$(top_builddir) \
+       -I$(top_srcdir)/src
+
+
+moduledir = @MODULE_DIR@
+
+module_LTLIBRARIES = libmptr_mplayer.la
+
+libmptr_mplayer_la_SOURCES = \
+       main.cpp \
+       mptr_mplayer.cpp \
+       mptr_mplayer.h
+
+libmptr_mplayer_la_LDFLAGS = \
+       -module \
+       -no-undefined \
+       -avoid-version
+
+libmptr_mplayer_la_LIBADD = \
+       ../../synfig/libsynfig.la \
+       @SYNFIG_LIBS@
+
+
+