Remove ancient trunk folder from svn repository
[synfig.git] / synfig-core / trunk / src / modules / example / Makefile.am
diff --git a/synfig-core/trunk/src/modules/example/Makefile.am b/synfig-core/trunk/src/modules/example/Makefile.am
deleted file mode 100644 (file)
index 1d38d74..0000000
+++ /dev/null
@@ -1,34 +0,0 @@
-# $Id$
-
-MAINTAINERCLEANFILES = \
-       Makefile.in
-
-INCLUDES = \
-       -I$(top_builddir) \
-       -I$(top_srcdir)/src
-
-
-moduledir = @MODULE_DIR@
-
-module_LTLIBRARIES = libexample.la
-
-libexample_la_SOURCES = \
-       main.cpp \
-       simplecircle.cpp \
-       simplecircle.h \
-       filledrect.h \
-       filledrect.cpp \
-       metaballs.h \
-       metaballs.cpp
-
-libexample_la_LIBADD = \
-       ../../synfig/libsynfig.la \
-       @SYNFIG_LIBS@
-
-libexample_la_LDFLAGS = \
-       -module \
-       -no-undefined \
-       -avoid-version
-
-libexample_la_CXXFLAGS = \
-       @SYNFIG_CFLAGS@