Reformat and clean up the automake files
[synfig.git] / synfig-core / trunk / src / modules / mptr_mplayer / Makefile.am
index 8c8b51a..7612078 100644 (file)
@@ -1,15 +1,30 @@
 # $Id$
 
+MAINTAINERCLEANFILES = \
+       Makefile.in
 
-MAINTAINERCLEANFILES=Makefile.in
-INCLUDES = -I$(top_builddir) -I$(top_srcdir)/src
+INCLUDES = \
+       -I$(top_builddir) \
+       -I$(top_srcdir)/src
 
-moduledir=@MODULE_DIR@
+
+moduledir = @MODULE_DIR@
 
 module_LTLIBRARIES = libmptr_mplayer.la
-libmptr_mplayer_la_SOURCES = main.cpp mptr_mplayer.cpp mptr_mplayer.h
-libmptr_mplayer_la_LDFLAGS = -module -no-undefined -avoid-version
-libmptr_mplayer_la_LIBADD = ../../synfig/libsynfig.la @SYNFIG_LIBS@
+
+libmptr_mplayer_la_SOURCES = \
+       main.cpp \
+       mptr_mplayer.cpp \
+       mptr_mplayer.h
+
+libmptr_mplayer_la_LDFLAGS = \
+       -module \
+       -no-undefined \
+       -avoid-version
+
+libmptr_mplayer_la_LIBADD = \
+       ../../synfig/libsynfig.la \
+       @SYNFIG_LIBS@