Drop svn tags staff.
[synfig.git] / synfig-studio / Makefile.am
index b7e39f7..ad60c25 100644 (file)
@@ -72,14 +72,6 @@ DOXYGEN=doxygen
 SVN=svn
 TAG=@PACKAGE_TARNAME@_@VERSION_MAJ@_@VERSION_MIN@_@VERSION_REV@
 
-
-tagstable:
-       -$(SVN) delete $(SVN_REPOSITORY)/tags/stable -m "Stable Tag: Removing old tag"
-       $(SVN) copy $(top_srcdir) $(SVN_REPOSITORY)/tags/stable -m "Stable Tag: Copying everything over"
-
-tagrelease:
-       $(SVN) copy $(top_srcdir) $(SVN_REPOSITORY)/tags/$(TAG) -m "Release $(TAG)"
-
 ChangeLog:
        ../autobuild/git2cl > ChangeLog
 
@@ -141,4 +133,4 @@ rtf: .doc_stamp
 
 docs: pdf html
 
-.PHONY: stats tagstable tagrelease listfixmes listhacks check docs pdf html rtf
+.PHONY: stats listfixmes listhacks check docs pdf html rtf