Use git instead of svn to generate ChangeLog.
[synfig.git] / synfig-studio / Makefile.am
index af7326c..b7e39f7 100644 (file)
@@ -81,8 +81,7 @@ tagrelease:
        $(SVN) copy $(top_srcdir) $(SVN_REPOSITORY)/tags/$(TAG) -m "Release $(TAG)"
 
 ChangeLog:
-       -svn update
-       svn2cl --include-rev || touch ChangeLog
+       ../autobuild/git2cl > ChangeLog
 
 stats:
        -@echo