Write the correct version in the configure.ac files.
[synfig.git] / synfig-studio / configure.ac
index 09469d6..e38d3f7 100755 (executable)
@@ -2,7 +2,7 @@
 
 # -- I N I T --------------------------------------------------
 
-AC_INIT([Synfig Studio],[0.62.00-RC1],[http://synfig.org/Bugs],[synfigstudio])
+AC_INIT([Synfig Studio],[0.62.00],[http://synfig.org/Bugs],[synfigstudio])
 AC_REVISION
 
 AC_CONFIG_AUX_DIR(config)
@@ -135,8 +135,8 @@ PKG_CHECK_MODULES(GTKMM, gtkmm-2.4 gthread-2.0,[
 AC_SUBST(GTKMM_CFLAGS)
 AC_SUBST(GTKMM_LIBS)
 
-PKG_CHECK_MODULES(SYNFIG, [synfig >= 0.62.00-RC1] [ETL >= 0.04.13-RC1] sigc++-2.0,,[
-       AC_MSG_ERROR([ ** Unable to set up dependent libraries (synfig >= 0.62.00-RC1, ETL >= 0.04.13-RC1)])
+PKG_CHECK_MODULES(SYNFIG, [synfig >= 0.62.00] [ETL >= 0.04.13] sigc++-2.0,,[
+       AC_MSG_ERROR([ ** Unable to set up dependent libraries (synfig >= 0.62.00, ETL >= 0.04.13)])
 ])
 AC_SUBST(SYNFIG_CFLAGS)
 AC_SUBST(SYNFIG_LIBS)