Install makefiles too.
[overlay.git] / dev-lang / go / go-9999.ebuild
index 7770651..afd5887 100644 (file)
@@ -91,6 +91,9 @@ src_install() {
        insinto "${GOROOT}"
        doins -r pkg || die
 
+       insinto "${GOROOT}/src"
+       doins src/Make.* || die
+
        if use emacs ; then
                elisp-install ${PN} "${S}"/misc/emacs/*.el* || die "elisp-install failed"
        fi